<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head profile="http://gmpg.org/xfn/11">
		
		<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" >
		 
		<title>What about the Dodger bench? &#8211; Dodger Thoughts</title>
<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Dodger Thoughts &raquo; Feed" href="https://www.dodgerthoughts.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dodger Thoughts &raquo; Comments Feed" href="https://www.dodgerthoughts.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Dodger Thoughts &raquo; What about the Dodger bench? Comments Feed" href="https://www.dodgerthoughts.com/2021/07/28/what-about-the-dodger-bench/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.dodgerthoughts.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.dodgerthoughts.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_googlefonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C400italic&#038;ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_genericons-css'  href='https://www.dodgerthoughts.com/wp-content/themes/lovecraft/genericons/genericons.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='lovecraft_style-css'  href='https://www.dodgerthoughts.com/wp-content/themes/lovecraft/style.css?ver=4.9.18' type='text/css' media='all' />
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-content/themes/lovecraft/js/doubletaptogo.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://www.dodgerthoughts.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dodgerthoughts.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dodgerthoughts.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nearing 500 wins at age 49, Dave Roberts (like him or not) is on track for the Hall of Fame' href='https://www.dodgerthoughts.com/2021/07/27/dave-roberts-dodgers-manager-hall-of-fame-record-be-kind-on-twitter/' />
<meta name="generator" content="WordPress 4.9.18" />
<link rel="canonical" href="https://www.dodgerthoughts.com/2021/07/28/what-about-the-dodger-bench/" />
<link rel='shortlink' href='https://www.dodgerthoughts.com/?p=2114483' />
<link rel="alternate" type="application/json+oembed" href="https://www.dodgerthoughts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dodgerthoughts.com%2F2021%2F07%2F28%2Fwhat-about-the-dodger-bench%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.dodgerthoughts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dodgerthoughts.com%2F2021%2F07%2F28%2Fwhat-about-the-dodger-bench%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "jonweisman"}});
		</script>
		<!-- <meta name="NextGEN" version="3.2.4" /> -->
      
	      <!-- Customizer CSS --> 
	      
	      <style type="text/css">
	           body a { color:#ca2017; }	           body a:hover { color:#ca2017; }
	           .blog-title a:hover { color:#ca2017; }	           
	           .main-menu li:hover > a { color:#ca2017; }	           .main-menu > .menu-item-has-children > a:after { border-top-color:#ca2017; }	           .main-menu > .menu-item-has-children > a:hover:after { border-top-color:#ca2017; }	           
	           .sticky-post { background:#ca2017; }	           .sticky-post:after { border-right-color:#ca2017; }	           .sticky-post:after { border-left-color:#ca2017; }	           .post-meta a { color:#ca2017; }	           .post-meta a:hover { border-bottom-color:#ca2017; }	           
	           .post-content a { color:#ca2017; }	           .post-content a:hover { color:#ca2017; }	           .post-content blockquote:after { color:#ca2017; }	           .post-content input[type="submit"]:hover { background:#ca2017; }	           .post-content input[type="button"]:hover { background:#ca2017; }	           .post-content input[type="reset"]:hover { background:#ca2017; }	           
	           .post-content .page-links a:hover { background:#ca2017; }	           .post-tags a:hover { background:#ca2017; }	           .post-tags a:hover:before { border-right-color:#ca2017; }	           .post-navigation h4 a:hover { color:#ca2017; }	           
	           .comments-title-link a { color:#ca2017; }	           .comments .pingbacks li a:hover { color:#ca2017; }	           .comment-header h4 a:hover { color:#ca2017; }	           .bypostauthor .comment-author-icon { background:#ca2017; }	           .form-submit #submit:hover { background-color:#ca2017; }	           .comments-nav a:hover { color:#ca2017; }	           .pingbacks-title { border-bottom-color:#ca2017; }	           
	           .archive-navigation a:hover { color:#ca2017; }				
			   .widget-title { border-bottom-color:#ca2017; }	           
	           .widget-content .textwidget a:hover { color:#ca2017; }	           .widget_archive li a:hover { color:#ca2017; }	           .widget_categories li a:hover { color:#ca2017; }	           .widget_meta li a:hover { color:#ca2017; }	           .widget_nav_menu li a:hover { color:#ca2017; }	           .widget_rss .widget-content ul a.rsswidget:hover { color:#ca2017; }	           #wp-calendar thead th { color:#ca2017; }	           #wp-calendar tfoot a:hover { color:#ca2017; }	           .widget .tagcloud a:hover { background:#ca2017; }	           .widget .tagcloud a:hover:before { border-right-color:#ca2017; }	           .footer .widget .tagcloud a:hover { background:#ca2017; }	           .footer .widget .tagcloud a:hover:before { border-right-color:#ca2017; }	           .search-button:hover .genericon { color:#ca2017; }	           .wrapper .search-button:hover .genericon { color:#ca2017; }	           .footer .search-button:hover .genericon { color:#ca2017; }	           
	           .credits .sep { color:#ca2017; }	           .credits p a:hover { color:#ca2017; }
	           .nav-toggle.active .bar { background-color:#ca2017; }	           .search-toggle.active .genericon { color:#ca2017; }	           .mobile-menu .current-menu-item:before { color:#ca2017; }	           .mobile-menu .current_page_item:before { color:#ca2017; }	           

	      </style> 
	      
	      <!--/Customizer CSS-->
	      
      <link rel="icon" href="https://www.dodgerthoughts.com/wp-content/uploads/2018/02/cropped-IMG_2098-2-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.dodgerthoughts.com/wp-content/uploads/2018/02/cropped-IMG_2098-2-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.dodgerthoughts.com/wp-content/uploads/2018/02/cropped-IMG_2098-2-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.dodgerthoughts.com/wp-content/uploads/2018/02/cropped-IMG_2098-2-270x270.jpg" />
	
	</head>
	
	<body class="post-template-default single single-post postid-2114483 single-format-standard">
		
		<div class="header-wrapper">
		
			<div class="header section bg-white small-padding">
			
				<div class="section-inner">
					
									
						<h2 class="blog-title">
							<a href="https://www.dodgerthoughts.com" title="Dodger Thoughts &mdash; Jon Weisman&#039;s outlet for dealing psychologically with the Los Angeles Dodgers, baseball and life" rel="home">Dodger Thoughts</a>
						</h2>
						
												
							<h4 class="blog-tagline">
								Jon Weisman&#039;s outlet for dealing psychologically with the Los Angeles Dodgers, baseball and life							</h4>
							
												
													
					<div class="clear"></div>
				
				</div><!-- .section-inner -->
						
			</div><!-- .header -->
			
			<div class="toggles">
						
				<div class="nav-toggle toggle">
					
					<div class="bar"></div>
					<div class="bar"></div>
					<div class="bar"></div>
					
				</div>
				
				<div class="search-toggle toggle">
					
					<div class="genericon genericon-search"></div>
					
				</div>
				
				<div class="clear"></div>
				
			</div><!-- .toggles -->
		
		</div><!-- .header-wrapper -->
		
		<div class="navigation bg-white no-padding">
			
			<div class="section-inner">
				
				<ul class="mobile-menu">
				
					<li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="/">Home</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.dodgerthoughts.com/category/dodgers/">Dodgers</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.dodgerthoughts.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://www.dodgerthoughts.com/category/life/">Life</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://www.dodgerthoughts.com/about/">About</a></li>
<li id="menu-item-2110728" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2110728"><a href="https://www.dodgerthoughts.com/category/brothers-in-arms/">Brothers in Arms</a></li>
					
				</ul>
				
				<div class="mobile-search">
				
					<form method="get" class="search-form" id="search-form" action="https://www.dodgerthoughts.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="genericon genericon-search"></button>
</form>				
				</div>
				
				<ul class="main-menu">
				
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18"><a href="/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15"><a href="https://www.dodgerthoughts.com/category/dodgers/">Dodgers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="https://www.dodgerthoughts.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://www.dodgerthoughts.com/category/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://www.dodgerthoughts.com/about/">About</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2110728"><a href="https://www.dodgerthoughts.com/category/brothers-in-arms/">Brothers in Arms</a></li>
					
				</ul>
				
				<div class="clear"></div>
				
			</div><!-- .section-inner -->
			
		</div><!-- .navigation -->
		
				
			<div class="header-image bg-image" style="background-image: url( https://www.dodgerthoughts.com/wp-content/uploads/2018/02/cropped-IMG_9709-1.jpg );">
				
				<img src="https://www.dodgerthoughts.com/wp-content/uploads/2018/02/cropped-IMG_9709-1.jpg" />
				
			</div>
		
		
<div class="wrapper section">
	
	<div class="section-inner">

		<div class="content">
													        
							
				<div id="post-2114483" class="single post-2114483 post type-post status-publish format-standard hentry category-bench category-dodgers category-transactions tag-albert-pujols tag-austin-barnes tag-billy-mckinney tag-chase-utley tag-david-freese tag-dj-peters tag-keibert-ruiz tag-luke-raley tag-marlon-anderson tag-matt-beaty tag-ronnie-belliard tag-sheldon-neuse tag-yoshi-tsutsugo tag-zach-mckinstry tag-zach-reks">
							
					<div class="post-inner">
				
						<div class="post-header">
							
						    <h1 class="post-title"><a href="https://www.dodgerthoughts.com/2021/07/28/what-about-the-dodger-bench/" title="What about the Dodger bench?">What about the Dodger bench?</a></h1>
						    
						    <div class="post-meta">
			    
							    <p class="post-author"><span>By </span><a href="https://www.dodgerthoughts.com/author/jonweisman/" title="Posts by Jon Weisman" rel="author">Jon Weisman</a></p>

								<p class="post-date"><span>On </span><a href="https://www.dodgerthoughts.com/2021/07/28/what-about-the-dodger-bench/">July 28, 2021</a></p>

																	<p class="post-categories"><span>In </span><a href="https://www.dodgerthoughts.com/category/bench/" rel="category tag">Bench</a>, <a href="https://www.dodgerthoughts.com/category/dodgers/" rel="category tag">Dodgers</a>, <a href="https://www.dodgerthoughts.com/category/transactions/" rel="category tag">Transactions</a></p>
								
															    
						    </div>
						    	    
						</div><!-- .post-header -->
						
								
							<div class="post-content">
							
								<p><a href="http://www.dodgerthoughts.com/wp-content/uploads/2021/07/Marlon.jpg"><img class="alignnone size-full wp-image-2114486" src="http://www.dodgerthoughts.com/wp-content/uploads/2021/07/Marlon.jpg" alt="" width="877" height="562"></a></p>
<p>We can all acknowledge the value of adding depth to the Dodger pitching staff, let alone the thrill that someone like Max Scherzer would bring,&nbsp;</p>
<p>But some of the Dodgers&#8217; most important midseason trades haven&#8217;t been superstars like Yu Darvish or Manny Machado. I&#8217;m thinking about guys like Marlon Anderson, Ronnie Belliard, Chase Utley and David Freese. Guys who were role players and/or past their prime, but had a huge domino effect.&nbsp;</p>
<p><span id="more-2114483"></span></p>
<p>It might have been easier to acquire some of these players under the old system that allowed teams until the end of August to acquire players who had cleared waivers. That no longer exists &#8211; this year&#8217;s deadline to add someone that would be eligible for the postseason is Friday. So there&#8217;s a greater challenge trying to pry a useful position player away when more teams are still in contention.&nbsp;</p>
<p>Nevertheless, it&#8217;s been a while since the Dodgers were in greater need of one. Even assuming Mookie Betts and Corey Seager return healthy next month, even if Cody Bellinger can turn his season around, the Dodger bench is limited to backup catcher Austin Barnes, 41-year-old southpaw basher Albert Pujols and the following.</p>
<ul>
<li>Matt Beaty (94 OPS+)</li>
<li>Zach McKinstry (85 OPS+)</li>
<li>Gavin Lux (81 OPS+, here because Chris Taylor would usually be at second base with Betts, Seager and A.J. Pollock healthy)</li>
<li>Billy McKinney (80 OPS+)</li>
<li>Steven Souza Jr. (66 OPS+)</li>
<li>Sheldon Neuse (36 OPS+)</li>
<li>Luke Raley (35 OPS+)</li>
<li>Yoshi Tsutsugo (20 OPS+, though showing signs of life in the minors)</li>
<li>DJ Peters (5 for 26 with four unintentional walks and four intentional walks)</li>
<li>Zach Reks (1.001 OPS in the minors, 0 for 10 in the majors)</li>
<li>Keibert Ruiz (mashing in the minors but limited to catcher)</li>
</ul>
<p>I mean, this is a problematic crew, especially given the limited deployability of Barnes and Pujols. Plus, unlike past years, the enlarged pitching staff suppresses the number of bench slots you have, making each one more important.&nbsp;</p>
<p><a href="https://twitter.com/jonweisman/status/1417655094288392198" target="_blank" rel="noopener">I&#8217;ve endorsed calling up Ruiz</a> (assuming he isn&#8217;t traded) just because his bat is so promising, it would be worth devoting one of those precious roster spots to a third catcher. But for someone with his lack of experience, that is not exactly a foolproof solution.&nbsp;</p>
<p>A pickup of Scherzer would generate all kinds of headlines and excitement, but if the Dodgers could find the next Anderson, Belliard, Utley or Freese, I&#8217;d be thrilled. Is he out there?</p>
							
							</div>
							
							<div class="clear"></div>
						
												
												
							<div class="post-tags">
								
								<a href="https://www.dodgerthoughts.com/tag/albert-pujols/" rel="tag">Albert Pujols</a><a href="https://www.dodgerthoughts.com/tag/austin-barnes/" rel="tag">Austin Barnes</a><a href="https://www.dodgerthoughts.com/tag/billy-mckinney/" rel="tag">Billy McKinney</a><a href="https://www.dodgerthoughts.com/tag/chase-utley/" rel="tag">Chase Utley</a><a href="https://www.dodgerthoughts.com/tag/david-freese/" rel="tag">David Freese</a><a href="https://www.dodgerthoughts.com/tag/dj-peters/" rel="tag">DJ Peters</a><a href="https://www.dodgerthoughts.com/tag/keibert-ruiz/" rel="tag">Keibert Ruiz</a><a href="https://www.dodgerthoughts.com/tag/luke-raley/" rel="tag">Luke Raley</a><a href="https://www.dodgerthoughts.com/tag/marlon-anderson/" rel="tag">Marlon Anderson</a><a href="https://www.dodgerthoughts.com/tag/matt-beaty/" rel="tag">Matt Beaty</a><a href="https://www.dodgerthoughts.com/tag/ronnie-belliard/" rel="tag">Ronnie Belliard</a><a href="https://www.dodgerthoughts.com/tag/sheldon-neuse/" rel="tag">Sheldon Neuse</a><a href="https://www.dodgerthoughts.com/tag/yoshi-tsutsugo/" rel="tag">Yoshi Tsutsugo</a><a href="https://www.dodgerthoughts.com/tag/zach-mckinstry/" rel="tag">Zach McKinstry</a><a href="https://www.dodgerthoughts.com/tag/zach-reks/" rel="tag">Zach Reks</a>								
							</div>
						
											
					</div><!-- .post-inner -->
					
					<div class="post-navigation">
						
						<div class="post-navigation-inner">
					
														
								<div class="post-nav-prev">
									<p>Previous</p>
									<h4>
										<a href="https://www.dodgerthoughts.com/2021/07/27/dave-roberts-dodgers-manager-hall-of-fame-record-be-kind-on-twitter/" title="Previous post: Nearing 500 wins at age 49, Dave Roberts (like him or not) is on track for the Hall of Fame">
											Nearing 500 wins at age 49, Dave Roberts (like him or not) is on track for the Hall of Fame										</a>
									</h4>
								</div>
														
														
							<div class="clear"></div>
						
						</div><!-- .post-navigation-inner -->
					
					</div><!-- .post-navigation -->
										
					
<div id="disqus_thread"></div>
				
				</div><!-- .post -->
											                        
			    
		
		</div><!-- .content -->
		
		<div class="sidebar">

	<div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Buy &#8216;Brothers in Arms&#8217;</h3>			<div class="textwidget"><p><a href="http://www.dodgerthoughts.com/wp-content/uploads/2018/01/Brothers-cover.png"><img class="alignnone size-full wp-image-25145" src="http://www.dodgerthoughts.com/wp-content/uploads/2018/01/Brothers-cover.png" alt="" width="585" height="885" /></a></p>
<ul>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://triumphbooks.com/brothersinarms" target="_blank" rel="noopener">Triumph Books</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="http://tinyurl.com/dodgerpitchers" target="_blank" rel="noopener">Amazon</a></li>
<li id="menu-item-929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-929"><a href="https://www.barnesandnoble.com/w/brothers-in-arms-jon-weisman/1126983310?ean=9781629374673" target="_blank" rel="noopener">Barnes &amp; Noble</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930"><a href="http://www.booksamillion.com/p/Brothers-Arms/Jon-Weisman/9781629374673?id=7178528640543" target="_blank" rel="noopener">Books-A-Million</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-930"><a href="https://www.indiebound.org/book/9781629374673" target="_blank" rel="noopener">Indiebound</a></li>
<li><a href="https://www.dodgerthoughts.com/2018/02/05/new-book-alertbrothers-in-arms-koufax-kershaw-and-the-dodgers-extraordinary-pitching-tradition/"><b>Click here to learn more!</b></a></li>
</ul>
</div>
		</div><div class="clear"></div></div><div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">&#8216;Brothers in Arms&#8217; coverage</h3>			<div class="textwidget"><ul>
<li><a href="https://www.dodgerthoughts.com/category/brothers-in-arms/" target="_blank" rel="noopener">Previews of every section and more/<em>Dodger Thoughts</em></a></li>
<li><a href="https://fartheroffthewall.com/2018/04/03/day-3-of-30-baseball-book-reviews-for-2018-how-the-dodgers-pitching-history-has-been-a-win-win-win-win-win-arms-race-situation/" target="_blank" rel="noopener">Review by Tom Hoffarth/<em>Farther Off the Wall</em></a></li>
<li><a href="https://www.truebluela.com/2018/4/15/17241294/dodgers-podcast-jon-weisman-book-brothers-in-arms" target="_blank" rel="noopener">Interview with Eric Stephen/<em>True Blue L.A. </em>podcast</a></li>
<li><a href="http://www.latimes.com/sports/dodgers/la-sp-dodgers-dugout-jansen-20180420-story.html" target="_blank" rel="noopener">Interview with Houston Mitchell/<em>Los Angeles Times</em></a></li>
<li><a href="http://dodgersdigest.com/2018/04/26/book-review-brothers-in-arms-by-jon-weisman/" target="_blank" rel="noopener">Review by Alex Campos/<em>Dodgers Digest</em></a></li>
<li><a href="https://theathletic.com/303267/2018/04/23/book-excerpt-in-1965-sandy-koufax-with-his-inflated-tire-of-an-elbow-had-one-of-his-greatest-seasons/" target="_blank" rel="noopener">Excerpt (Sandy Koufax)/<em>The Athletic</em></a></li>
<li><a href="https://twitter.com/BaseballBookPod/status/991342824481349632" target="_blank" rel="noopener">Interview with Justin McGuire/<em>Baseball by the Book</em></a></li>
<li><a href="https://t.co/NE4f1p6mtx" target="_blank" rel="noopener">Interview with Mary McCoy/<em>LAPL Blog</em></a></li>
<li><a href="http://www.thepostgame.com/valenzuela-fernandomania-dodgers-pitching-tradition-jarrin-weisman" target="_blank" rel="noopener">Excerpt (Fernando Valenzuela)/<em>The Postgame</em></a></li>
<li><a href="http://redd.it/8hpkzd" target="_blank" rel="noopener">AMA (Ask Me Anything)/Reddit</a></li>
<li><a href="http://dodgersdigest.com/2018/05/07/podcast-dugout-blues-episode-231-buehler-good-kershaw-ryu-hurt/" target="_blank" rel="noopener">Interview with Dustin Nosler and Jared Massey/<em>Dugout Blues</em></a></li>
<li><a href="https://t.co/tqsu5KzGLU" target="_blank" rel="noopener">Interview with Andy and Brian Kamenetzky/ESPN</a></li>
<li><a href="https://www.facebook.com/Dodgers/videos/10157692739693508/" target="_blank" rel="noopener">Interview with Rowan Kavner and Jessica Rosales/<em>Dodger Insider</em> Facebook Live</a></li>
<li><a href="https://dodgersyat.com/2018/05/18/brother-in-arms-by-jon-weisman/" target="_blank" rel="noopener">Review by Phil Gurnee/<em>Dodgers, Yesterday and Today</em></a></li>
<li><a href="http://www.dodgersnation.com/book-excerpt-brothers-in-arms-by-jon-weisman-ce1110/2018/05/19/" target="_blank" rel="noopener">Excerpt (Zack Greinke)/<em>Dodgers Nation</em></a></li>
<li><a href="https://www.barnesandnoble.com/w/brothers-in-arms-jon-weisman/1126983310#/" target="_blank" rel="noopener">Excerpt (Ralph Branca)/Barnes &amp; Noble</a></li>
<li><a href="https://www.mlb.com/video/jon-weisman-on-high-heat/c-2103780583" target="_blank" rel="noopener">Interview with Chris Russo/MLB Network <em>High Heat</em></a></li>
<li><a href="https://www.scpr.org/programs/airtalk/2018/05/31/63116/a-new-title-for-dodgers-fans-brothers-in-arms/" target="_blank" rel="noopener">Interview with Larry Mantle/KPCC 89.3 <em>AirTalk</em></a></li>
<li><a href="https://t.co/JcVsbdhUrC" target="_blank" rel="noopener">Interview with Álex Soto, Desiree García and Matt Barrero/Pantone 294</a></li>
<li><a href="https://www.iheart.com/podcast/519-Dodger-Talk-28250979/episode/6-3-jon-weisman-29404624/" target="_blank" rel="noopener">Interview with David Vassegh/AM 570</a></li>
<li><a href="https://www.pe.com/2018/06/14/jims-view-talking-about-the-dodgers-pitching-heritage-with-jon-weisman/" target="_blank" rel="noopener">Interview with Jim Alexander/<em>Riverside Press Enterprise</em></a></li>
</ul>
</div>
		</div><div class="clear"></div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Instagram</h3><div class="textwidget custom-html-widget"><div id="sb_instagram" class="sbi sbi_col_1" style="max-width: 640px; width:100%; padding-bottom: 10px; " data-id="6978702737" data-num="3" data-res="auto" data-cols="1" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;5&quot;}'><div class="sb_instagram_header" style="padding: 10px; padding-bottom: 0;"></div><div id="sbi_images" style="padding: 5px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><a class="sbi_load_btn" href="javascript:void(0);" style=""><span class="sbi_btn_text">Load More...</span><i class="fa fa-spinner fa-pulse" aria-hidden="true" style="display:none;"></i></a><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div></div><div class="clear"></div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h3 class="widget-title">Twitter</h3><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-width="500" data-height="800" href="https://twitter.com/jonweisman?ref_src=twsrc%5Etfw">Tweets by jonweisman</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div><div class="clear"></div></div><div class="widget widget_lovecraft_recent_posts"><div class="widget-content"><h3 class="widget-title">Recent posts</h3>
				<ul class="lovecraft-widget-list">
					
									
						<li>
						
							<a href="https://www.dodgerthoughts.com/2021/07/28/what-about-the-dodger-bench/" title="What about the Dodger bench?">
									
								<div class="post-icon">
								
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">What about the Dodger bench?</p>
									<p class="meta">July 28, 2021</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
									
						<li>
						
							<a href="https://www.dodgerthoughts.com/2021/07/27/dave-roberts-dodgers-manager-hall-of-fame-record-be-kind-on-twitter/" title="Nearing 500 wins at age 49, Dave Roberts (like him or not) is on track for the Hall of Fame">
									
								<div class="post-icon">
								
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Nearing 500 wins at age 49, Dave Roberts (like him or not) is on track for the Hall of Fame</p>
									<p class="meta">July 27, 2021</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
									
						<li>
						
							<a href="https://www.dodgerthoughts.com/2021/07/19/what-the-dodgers-gave-up-for-midseason-starting-pitching-over-the-past-25-years/" title="What the Dodgers gave up for midseason starting pitching over the past 25 years">
									
								<div class="post-icon">
								
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">What the Dodgers gave up for midseason starting pitching over the past 25 years</p>
									<p class="meta">July 19, 2021</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
									
						<li>
						
							<a href="https://www.dodgerthoughts.com/2021/07/12/novel-progress-2021/" title="Novel progress, 2021">
									
								<div class="post-icon">
								
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Novel progress, 2021</p>
									<p class="meta">July 12, 2021</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
									
						<li>
						
							<a href="https://www.dodgerthoughts.com/2021/07/12/dodgers-on-100-win-pace-but-still-face-uncertainty/" title="Dodgers on 100-win pace, but still face uncertainty">
									
								<div class="post-icon">
								
																		
										<div class="genericon genericon-standard"></div>
									
																		
								</div>
								
								<div class="inner">
												
									<p class="title">Dodgers on 100-win pace, <br>but still face uncertainty</p>
									<p class="meta">July 12, 2021</p>
								
								</div>
								
								<div class="clear"></div>
													
							</a>
							
						</li>
					
								
				</ul>
				
								
		</div><div class="clear"></div></div><div class="widget widget_links"><div class="widget-content"><h3 class="widget-title">Other writing by Jon</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://tinyurl.com/100thingsdodgersnew" target="_blank">100 Things Dodgers Fans Should Know and Do Before They Die</a></li>
<li><a href="http://dodgerthoughts.baseballtoaster.com/">Baseball Toaster archive</a></li>
<li><a href="http://dodgers.com/insider">Dodger Insider</a></li>
<li><a href="http://espn.go.com/blog/los-angeles/dodger-thoughts">ESPNLosAngeles.com</a></li>
<li><a href="https://www.google.com/search?q=%22Jon+Weisman%22&#038;btnG=Search&#038;domains=hardballtimes.com&#038;sitesearch=hardballtimes.com">Hardball Times</a></li>
<li><a href="http://us.imdb.com/name/nm0918857/">Internet Movie Database credits</a></li>
<li><a href="http://screenjam.baseballtoaster.com/">Screen Jam</a></li>
<li><a href="https://web.archive.org/web/20090206014741/http://sportsillustrated.cnn.com/writers/jon_weisman/archive/index.html">SI.com archive</a></li>
<li><a href="http://www.lulu.com/product/paperback/the-best-of-dodger-thoughts/233788">The Best of Dodger Thoughts</a></li>
<li><a href="http://variety.com/author/jon-weisman/">Variety archive</a></li>

	</ul>
</div><div class="clear"></div></div>
<div class="widget widget_archive"><div class="widget-content"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://www.dodgerthoughts.com/2021/07/'>July 2021</a></li>
	<li><a href='https://www.dodgerthoughts.com/2021/05/'>May 2021</a></li>
	<li><a href='https://www.dodgerthoughts.com/2021/04/'>April 2021</a></li>
	<li><a href='https://www.dodgerthoughts.com/2021/03/'>March 2021</a></li>
	<li><a href='https://www.dodgerthoughts.com/2021/01/'>January 2021</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/11/'>November 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/10/'>October 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/09/'>September 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/08/'>August 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/07/'>July 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/06/'>June 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/04/'>April 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/03/'>March 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/02/'>February 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2020/01/'>January 2020</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/12/'>December 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/11/'>November 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/10/'>October 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/09/'>September 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/08/'>August 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/07/'>July 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/06/'>June 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/05/'>May 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/04/'>April 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/03/'>March 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/02/'>February 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2019/01/'>January 2019</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/12/'>December 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/11/'>November 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/10/'>October 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/09/'>September 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/08/'>August 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/07/'>July 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/06/'>June 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/05/'>May 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/04/'>April 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/03/'>March 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/02/'>February 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2018/01/'>January 2018</a></li>
	<li><a href='https://www.dodgerthoughts.com/2017/11/'>November 2017</a></li>
	<li><a href='https://www.dodgerthoughts.com/2017/10/'>October 2017</a></li>
	<li><a href='https://www.dodgerthoughts.com/2017/08/'>August 2017</a></li>
	<li><a href='https://www.dodgerthoughts.com/2017/05/'>May 2017</a></li>
	<li><a href='https://www.dodgerthoughts.com/2017/04/'>April 2017</a></li>
	<li><a href='https://www.dodgerthoughts.com/2017/02/'>February 2017</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/12/'>December 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/11/'>November 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/10/'>October 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/09/'>September 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/08/'>August 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/07/'>July 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/06/'>June 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/05/'>May 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/04/'>April 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/03/'>March 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/02/'>February 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2016/01/'>January 2016</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/12/'>December 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/11/'>November 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/10/'>October 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/09/'>September 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/08/'>August 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/07/'>July 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/06/'>June 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/05/'>May 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/04/'>April 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/03/'>March 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/02/'>February 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2015/01/'>January 2015</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/12/'>December 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/11/'>November 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/10/'>October 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/09/'>September 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/08/'>August 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/07/'>July 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/06/'>June 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/05/'>May 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/04/'>April 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/03/'>March 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/02/'>February 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2014/01/'>January 2014</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/12/'>December 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/11/'>November 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/10/'>October 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/09/'>September 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/08/'>August 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/07/'>July 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/06/'>June 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/05/'>May 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/04/'>April 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/03/'>March 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/02/'>February 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2013/01/'>January 2013</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/11/'>November 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/10/'>October 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/09/'>September 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/08/'>August 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/07/'>July 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/06/'>June 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/05/'>May 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/04/'>April 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/03/'>March 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/02/'>February 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2012/01/'>January 2012</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/12/'>December 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/11/'>November 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/10/'>October 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/09/'>September 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/08/'>August 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/07/'>July 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/06/'>June 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/05/'>May 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/04/'>April 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/03/'>March 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/02/'>February 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2011/01/'>January 2011</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/12/'>December 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/11/'>November 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/10/'>October 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/09/'>September 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/08/'>August 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/07/'>July 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/06/'>June 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/05/'>May 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/04/'>April 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/03/'>March 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2010/02/'>February 2010</a></li>
	<li><a href='https://www.dodgerthoughts.com/2009/12/'>December 2009</a></li>
	<li><a href='https://www.dodgerthoughts.com/2008/03/'>March 2008</a></li>
		</ul>
		</div><div class="clear"></div></div><div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Commenting guidelines</h3>			<div class="textwidget"><div style="text-align:center;"><img src="/wp-content/uploads/2012/01/dtlogo_transparent_144.png" /></div>
<p><b><i>Thank You For Not ...</i></b><br />
1) using profanity or any euphemisms for profanity<br />
2) personally attacking other commenters<br />
3) baiting other commenters<br />
4) arguing for the sake of arguing<br />
5) discussing politics<br />
6) using hyperbole when something less will suffice<br />
7) using sarcasm in a way that can be misinterpreted negatively<br />
8) making the same point over and over again<br />
9) typing "no-hitter" or "perfect game" to describe either in progress<br />
10) being annoyed by the existence of this list<br />
11) commenting under the obvious influence<br />
12) claiming your opinion isn't allowed when it's just being disagreed with</p>
</div>
		</div><div class="clear"></div></div><div class="widget widget_text"><div class="widget-content"><h3 class="widget-title">Attendance</h3>			<div class="textwidget"><p><b>1991-2013</b><br />
Dodgers at home: 1,028-812 (.558695)<br />
When Jon attended: 338-267 (.558677)*<br />
When Jon didn&#8217;t: 695-554 (.556)<br />
* includes road games attended</p>
<p><b>2013</b><br />
Dodgers at home: 51-35 (.593)<br />
When Jon attended: 5-2 (.714)<br />
When Jon didn&#8217;t: 46-33 (.582)</p>
<p><em>Note: I got so busy working for the Dodgers that in 2014, I stopped keeping track, much to my regret. </em></p>
</div>
		</div><div class="clear"></div></div><div class="widget widget_search"><div class="widget-content"><form method="get" class="search-form" id="search-form" action="https://www.dodgerthoughts.com/">
	<input type="search" class="search-field" placeholder="Search form" name="s" id="s" /> 
	<button type="submit" class="search-button"><div class="genericon genericon-search"></button>
</form></div><div class="clear"></div></div>
</div><!-- .sidebar -->		
		<div class="clear"></div>

	</div>
	
</div><!-- .wrapper -->
		

<div class="credits section bg-dark">
			
	<div class="credits-inner section-inner">
	
		<p>Powered by <a href="http://www.wordpress.org">WordPress</a> <span class="sep">&amp;</span> <span>Theme by <a href="http://www.andersnoren.se">Anders Nor&eacute;n</a></span></p>
	
	</div><!-- .section-inner -->

</div><!-- .credits.section -->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"dodgerthoughts"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"2114483 http:\/\/www.dodgerthoughts.com\/?p=2114483","disqusShortname":"dodgerthoughts","disqusTitle":"What about the Dodger bench?","disqusUrl":"https:\/\/www.dodgerthoughts.com\/2021\/07\/28\/what-about-the-dodger-bench\/","postId":"2114483"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"6978702737.3a81a9f.c27ba79027174cb7a6ea0a2e11bf8e9e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-content/themes/lovecraft/js/global.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-includes/js/comment-reply.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://www.dodgerthoughts.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=11618815;
			var sc_security="7365534f";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/11618815/0/7365534f/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		
</body>
</html>